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Configuring Windows browsers for Reader 

 

When accessing PDF files on the Web, you have two options: opening the PDF file within the browser window, or 
opening the PDF file in Acrobat®

 

 

 

Reader™ as a separate application. The following instructions will help you 
configure Netscape Navigator™ and Microsoft Internet Explorer® for Windows 95, Windows 98, Windows 2000, and 
Windows NT 4.0 to use Acrobat Reader in one of these ways.

 

Configuring Netscape 4.x

 

You can configure Netscape for Windows to use Acrobat Reader as a browser plug-in or as a helper application. When 
Reader is configured as a plug-in, the PDF file displays within the browser window. When Reader is configured as a 
helper application, the PDF file displays in a separate Reader window. 

 

Configuring Netscape 4.x to use the Acrobat Reader plug-in

 

The Acrobat Reader installer configures Reader as a browser plug-in by default. When you install Acrobat Reader, the 
installer places the nppdf32.dll plug-in in Netscape’s plug-ins folder at:

c:\Program Files\Netscape\Communicator\Program\Plugins

No other action is needed. After restarting Netscape, clicking a PDF file link in a Web page opens the file in an 
Acrobat Reader window within Netscape’s browser window. All the toolbars and controls available in Reader as a 
stand-alone application are available when using the browser plug-in.

 

Configuring Netscape 4.x to use Acrobat Reader as a helper application

 

If you don’t want PDFs to open in your browser window, you can set up Reader as a helper application. When you 
use this configuration and click a PDF file link in a Web page, Netscape opens Acrobat Reader as a separate appli-
cation where you view the PDF. To configure Netscape to use Acrobat Reader as a helper application:

1. In Netscape, choose Edit > Preferences to display the Preferences dialog box.

2. Select Applications in the Navigator category of the Category list:

http://www.adobe.com/misc/copyright.html
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3. Click New Type.

4. In the New Type dialog box, do the following:

a. Type Portable Document Format in the Description of Type text box. 

b. Type pdf in the File Extension text box. 

c. Type application/pdf in the MIME Type text box. 

d. Click Browse, locate and select the Acrobat Reader 4.0x application file, 

and then click Open. The path to the Acrobat Reader 4.0x application file displays in Application to Use text 
box.

5. Click OK to close the New Type dialog box, and then click OK to close the Preferences dialog box.

6. Restart Navigator.

Once Reader is set up as a helper application, you can switch between using Reader as a helper application and using 
the browser plug-in by selecting and deselecting Web Browser Integration in the Options area of the General Prefer-
ences dialog box in Acrobat Reader 4.0x.
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Configuring Microsoft Internet Explorer 4.x and 5.x

 

You can configure Internet Explorer for Windows to use Acrobat Reader as a browser plug-in or as a helper appli-
cation. When Reader is configured as a plug-in, the PDF file displays within the browser window. When Reader is 
configured as a helper application, the PDF file displays in a separate Reader window. 

 

Configuring Internet Explorer 4.x and 5.x to use the Acrobat Reader plug-in

 

Acrobat Reader’s default configuration for Internet Explorer uses ActiveX controls to open a PDF within the browser 
window. The Acrobat Reader installer automatically installs plug-in files (Pdf.ocx, Pdf41.ocx, or Pdf42.ocx, and 
Pdf.tlb) to the Reader\ActiveX directory when you install Acrobat Reader. Clicking a PDF file link in a Web page 
opens the file in an Acrobat Reader window within Internet Explorer’s browser window. All the toolbars and controls 
available in Reader as a stand-alone application are available when using the browser plug-in.

 

Configuring Internet Explorer 4.x and 5.x to use Acrobat Reader as a helper application

 

If you don’t want PDFs to open in your browser window, you can set up Reader as a helper application. When you 
use this configuration and click a PDF file link in a Web page, Internet Explorer opens Acrobat Reader as a separate 
application where you view the PDF. 

 

To configure Internet Explorer to use Reader 4.0x as a helper application:

 

1. Exit from Internet Explorer.

2. Start Acrobat Reader 4.0x.

3. In Acrobat Reader, choose File > Preferences > General:
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4. Deselect Web Browser Integration in the Options area of the General Preferences dialog box:

5. Click OK, and then exit from the Acrobat Reader.

6. Restart Internet Explorer. 

The next time you select a link to a PDF file in internet Explorer, a File Download dialog box will prompt you to 
specify what to do with the file:

If you select "Open this file from its current location," Internet Explorer opens the PDF file in Acrobat Reader as a 
helper application. If you select "Save this file to disk," Internet Explorer saves the PDF file to your hard disk, where 
you can open it later.

 

Note: If you deselect "Always ask before opening this type of file," Internet Explorer 
will default thereafter to the last option selected. If "Always ask before opening this 

 

type of file" remains selected, you will continue to get the prompt.

 

Once Reader is set up as a helper application, you can switch between using Reader as a helper application and using 
the browser plug-in by selecting and deselecting Web Browser Integration in the Options area of the General Prefer-
ences dialog box in Acrobat Reader 4.0x.
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To configure Internet Explorer to use Acrobat Reader 3.x as a helper application:

 

Note:

 

 Acrobat Reader 3.x does not have a setting that lets you switch easily between 
using Reader as a helper application and using as Reader as a browser plug-in. By 
default, Reader uses ActiveX controls to display PDF files within the browser window 
using the browser plug-in. Configuring Internet Explorer to use Acrobat 3.x as a 
separate helper application requires that you delete certain files from the ActiveX 
directory. If you then want to revert to using the plug-in to open PDFs within the 

 

browser window, you need to reinstall Reader 3.x.or upgrade to Reader 4.0.

 

1. Exit from Internet Explorer.

2. Choose Start > Find > Files or Folders (Windows 95 and Windows 98) or Start > Search > For Files or Folders 
(Windows 2000). 

3. Type pdf*.ocx in the Named text box (Windows 95 and Windows 98) or the Find Files and Folders Named text 
box (Windows 2000). Choose your local hard disk from the Look In pop-up menu, and then click Find Now 
(Windows 95 and Windows 98) or Search (Windows 2000). Note the pathname to each Pdf*.ocx file on your 
system displayed in the results window:

4. Choose Start > Run.

5. Type regsvr32 -u X:\[path]\pdf*.ocx in the Open text box, where “X” is the drive and “[path]” is the path to a 
Pdf*.ocx file. For example:

6. Click OK.

7. Repeat steps 4-6 for every Pdf*.ocx file installed on your system.

8. Delete the Pdf*.ocx and Pdf.tlb files from the Acrobat3\Exchange\ActiveX and the Acrobat3\Reader\ActiveX 
directories or from the Reader\ActiveX directory.

 

Note:

 

 You must delete all the Pdf*.ocx files; if you rename or move the files, Internet 

 

Explorer can still use them.

 

9. If Netscape Navigator is installed, locate the Nppdf32.dll file in the Netscape\Navigator\Program\Plugins 
directory or the Netscape\Communicator\Program\Plugins directory, and then move or rename the file. 
(Internet Explorer will use the Nppdf32.dll file if it cannot locate a Pdf.ocx file.)
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10. Restart Windows.

11. Start Internet Explorer.

When you click on a PDF link in Internet Explorer 4.x, the browser will start Acrobat Reader in a separate window 
to display PDF files.
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Resolving Windows printing problems

 

Determining the cause of the problem 

 

Before you can successfully resolve a printing problem, you need to do some detective work to find where the 
problem occurs. For example, the problem may be due to file corruption in the PDF, a bad network connection, 
insufficient memory at the printer, or other causes. The following are a series of steps you can use to pinpoint the 
problem:

 

Print a different PDF file

 

If the file prints correctly, the PDF file that doesn't print correctly may be damaged. Continue troubleshooting using 
the solutions in the “Resolving problems printing a specific PDF file from Acrobat Reader” section of this guide.

If the file doesn't print correctly, continue with the next step.

 

Print another type of file

 

To test if the problem is with the file or with the printer, print a file from another application (e.g., a text file from 
Microsoft Word or WordPad). If the file prints correctly, you know the problem isn't system-wide. Go to the 
“Resolving problems printing any PDF file from Acrobat Reader” section.

If the file doesn't print correctly, the problem is likely to be system-wide and not specific to Acrobat Reader or your 
PDF files. The problem could be low system resources, insufficient memory on your system or your printer, or a poor 
connection between your computer and the printer. Continue with the next steps to eliminate some likely causes of 
the problem. If these don't solve the problem, go to the “Resolving problems printing any file from any application” 
section.

 

Restart your computer, and then print a PDF file

 

If the file prints correctly, your system may have been out of memory or resources.

If the file doesn't print correctly, continue with the next step.

 

Print from another computer

 

If the file prints correctly, the computer you first tried to print from may be unable to connect to the printer or the 
network correctly. Contact your network administrator or consult your network documentation.

If the file doesn't print correctly, continue with the next step.

 

Reset your printer's memory

 

Turn your printer off for at least 15 seconds, and then restart it to remove anything that may be cached in the printer's 
RAM (Random Access Memory). Print the PDF file again. If the file prints, the problem was full printer memory.

If the file doesn't print, continue with the next step.

http://www.adobe.com/misc/copyright.html
http://www.adobe.com/misc/copyright.html
http://www.adobe.com/misc/privacy.html
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Print a PDF file to another printer

 

If the file prints correctly, the computer you first tried to print from may not be connected to the original printer 
because of a communication, hardware, or memory problem. Make sure that the printer is turned on and connected 
properly. Run a self-test on the printer to make sure that it's working correctly. For instructions, see the printer's 
documentation. You may want to also contact your network administrator for assistance.

If the file doesn't print correctly, go to the “Resolving problems printing any file from any application” section.
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Resolving problems printing a specific PDF file from Acrobat Reader

 

If you're having problems printing an individual PDF file, do one or more of the following:

 

Send the PostScript error handler to the printer

 

If you are printing to a PostScript printer and your print driver includes the option to download the error handler, 
you can use this option to generate a log of any PostScript errors occurring when you print. The PostScript error 
handler will provide information that may indicate the nature of your printing problem. To download the error 
handler:

In Windows 95 and Windows 98:

1. Choose Start > Settings > Printers.

2. Right-click your printer icon, and then choose Properties from the context (shortcut) menu.

3. Click the PostScript tab.

4. Select Print Postscript Error Information, and then click OK.

In Windows 2000:

1. Choose Start > Settings > Printers.

2. Right-click your printer icon, and then choose Printing Preferences from the shortcut menu.

3. In the Layout tab, click Advanced.

4. Expand Document Options > PostScript Options.

5. Choose Send PostScript Error Handler, and then choose Yes from the pop-up menu:

For help interpreting and resolving PostScript errors, see the Support Knowledgebase document 310390, “Trouble-
shooting PostScript Errors.”

 

Make sure that you have at least 50% of your system resources free when printing from 
Acrobat Reader

 

If your system resources are below 50%, exit from all applications except Acrobat Reader. You may need to restart 
Windows before it reflects freed system resources. To check the amount of available resources:

• In Windows 95 and Windows 98, right-click My Computer, choose Properties from the shortcut menu, and then 
click the Performance tab.

http://www.adobe.com/support/techdocs/2a36.htm
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• In Windows NT4.0 and Windows 2000, press Control+Alt+Delete, and then click Task Manager. The system 
resources display in the lower register of the Task Manager window:

Clicking the Performance tab in Windows NT 4.0 and Windows 2000 lets you view performance as a graph:

 

Recreate the PDF file

 

The problem may be due to some corruption in the file. If you created the file, try recreating it using Adobe Acrobat 
Distiller or the updated PDF Writer included with Acrobat 4.0.x

 

Get another copy of the PDF

 

If you did not create the PDF, try to get another copy of it from the source. For example, if you downloaded the PDF 
file from the Web, download it again—it may not have successfully downloaded the first time.
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Resolving problems printing any PDF file from Acrobat Reader 

 

If you're having problems printing any PDF file from Acrobat Reader, do one or more of the following:

 

Make sure that you're using the latest version of Acrobat Reader

 

You can check the Adobe® Acrobat Reader™ product page on Adobe's Web site for current version information and 
updates.

 

Make sure that you're using the most current printer driver for your printer

 

When you're printing to a PostScript printer in Windows 95 or Windows 98, you should be using the Microsoft 
PScript printer driver 4.0 or later or the AdobePS printer driver 4.1 or later. For Windows NT 4.0, the latest driver is 
the AdobePS printer driver 5.1.2. Currently, there is no version of AdobePS available for Windows 2000; instead, use 
the Microsoft PScript driver 5.0 or later.

To check the version of most printer drivers in Windows 95 and Windows 98:

1. Choose Start > Settings > Printers.

2. Right-click your printer icon, and then choose Properties from the shortcut menu.

3. Click the Paper tab, and then click About. The window displays the version and file information:

To check the version of most printer drivers in Windows NT 4.0:

1. Choose Start > Settings > Printers.

2. Right-click your printer icon, and then choose Properties from the shortcut menu.

3. Click the Device Settings tab, and then click the printer icon displayed in the window:

 

Note: 

 

The exact name displayed will vary depending on the actual driver. Note the file used as 
well as the version number. The AdobePS printer driver and Microsoft PScript driver were 
jointly developed by Adobe and Microsoft. The version information will be identical; only by 
noting Files Used can you tell which driver is being used.

http://www.adobe.com/products/acrobat/readermain.html
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4. Click About Adobe Postscript Driver. The window displays the version and file information: 

To check the version of most printer drivers in Windows 2000:

1. Choose Start > Settings > Printers.

2. Right-click your printer icon, and then choose Properties from the shortcut menu.

3. Click the Device Settings tab, right-click the printer icon displayed in the window, and then choose About from 
the shortcut menu:

4. The window displays the version.

You can download the latest versions of the Adobe Windows printer drivers from Adobe's Adobe Printer Drivers 
product page at http://www.adobe.com/products/printerdrivers/windows.html

AdobePS 4.x is located in the UTILITIES/DRIVERS folder on the Acrobat 4.0x CD-ROM for Windows 95, Windows 
98, Windows NT 4.0, and Windows 2000.

If you're printing to a non-PostScript printer, contact your printer manufacturer for information about which 
printer driver you should use or for driver updates.

http://www.adobe.com/products/printerdrivers/windows.html
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Change the PostScript printer driver settings to Optimize for Portability

 

The default setting for Windows PostScript printer drivers is Optimize for Speed. This setting sends only the specific 
PostScript language commands used by the targeted printer (i.e., level 1, level 2, or level 3). The Optimize for Porta-
bility setting sends commands in all three language levels.

To change the printer driver setting in Windows 95 and Windows 98:

1. Choose Start > Settings > Printers.

2. Right-click your printer icon, and then choose Properties from the shortcut menu.

3. Click the PostScript tab.

4. Choose PostScript (Optimize for Portability) from the pop-up menu, and then click OK:

To change the printer driver setting in Windows NT 4.0:

1. Choose Start > Settings > Printers.

2. Right-click your printer icon, and then choose Document Defaults from the shortcut menu.

3. Click the Advanced tab.

4. Expand Document Options > PostScript Options.

5. Choose PostScript Output Option, and then, in the Change 'PostScript Output Option' Setting window, choose 
Optimize for Portability:
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To change the printer driver setting in Windows 2000:

1. Choose Start > Settings > Printers.

2. Right-click your printer icon, and then choose Printing Preferences from the shortcut menu.

3. In the Layout tab, click Advanced.

4. Expand Document Options > PostScript Options.

5. Choose PostScript Output Option, and then choose Optimize for Portability from the pop-up menu:

 

Make sure that you have plenty of free disk space available

 

All Windows applications create temporary files when printing and store these files on the computer's free hard disk 
space. Adobe recommends that you keep free hard disk space equivalent to at least three to five times the size of the 
file you're printing. In addition, Windows 95, Windows 98, Windows 2000, and Windows NT 4.0 require additional 
disk space to manage virtual memory. Adobe recommends you keep at least 25 MB of disk space free for virtual 
memory management.

 

Verify your TEMP settings

 

The Temp folder is used for staging temporary printing files. A print job may fail because of insufficient free disk 
space on the drive where the Temp folder resides. Make sure that you have a valid TEMP setting specified in the 
Autoexec.bat file, and that the drive containing the Temp folder has at least 25 MB of free disk space. To verify the 
“Set Temp=” line is present in the Autoexec.bat file and that it points to a valid drive and directory:

1. At the DOS prompt, type 

 

set

 

 and then press Enter.

2. Note the directory specified in the “Temp =” line.

3. Change to the directory listed after the equal sign. For example, if the directory listed in the “Set Temp=” line is 
C:\Windows\Temp, type: 

 

cd c:\windows\temp

 

 at the DOS prompt. 

If you can change to the directory without error, the directory is valid. If a message appears stating that the directory 
is invalid, edit the “Set Temp=” line in the Autoexec.bat file to point to a valid directory. To modify the Autoexec.bat 
file to point to a valid Temp directory:

1. Open the Autoexec.bat file in a text editor that can save in text-only format (e.g., Windows Write, Notepad).

2. Locate the “Set Temp=” line.

3. Type the path to a valid drive and directory after the equal sign.

4. Save the Autoexec.bat file in text-only format, and then restart Windows.
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Use the Standard VGA video driver

 

When you're printing to a non-PostScript printer in Windows 95 or Windows 98, your video driver can affect print 
jobs. You can see if your video driver is causing the problem by using the standard VGA video driver. For instructions 
on how to do this, see the Support Knowledgebase document 312726, “Specifying the Windows Standard VGA 
Driver in Windows 95 or Windows 98."

If the error does not occur when you use the standard VGA video driver, contact your video card manufacturer for 
an updated video driver. If you're already using the current version, try using a different video resolution (e.g., 800 
x 600 rather than 1024 x 768).

 

Make sure that you're using the current version of the PostScript cartridge

 

Using the current version of the PostScript cartridge is important if you're printing to an early-model printer. 
Contact your printer manufacturer if you need assistance in identifying the version of the PostScript cartridge.

 

Try printing with your computer directly connected to the printer

 

If you normally print to a network printer, try printing directly to your printer. If your files print correctly, the 
problem is likely with your network connection. Contact your network administrator for assistance.

If you can't connect directly to the printer, save the PDF file as a PostScript file, copy the PostScript file to a computer 
that's connected directly to the printer, and then download the PostScript file to the printer.

http://www.adobe.com/support/techdocs/625e.htm
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Resolving problems printing any file from any application

 

If you're having problems printing any file from your computer, the problem isn't just with Acrobat, and you'll need 
to contact Microsoft Technical Support or your printer manufacturer. Always make sure that the printer is turned 
on, and check the physical connections between the printer and the computer—the solution may be as simple as 
reconnecting a loose cable.

Also, make a note of what has changed on your system recently that may affect the printing process. Any of the 
following can cause problems:

• Updating hardware or software

• Adding new hardware or software

• Deleting software

• Installing or removing fonts

• Connecting to a network

• Rearranging or cleaning up files on the hard disk

Often, a change on your system directly corresponds to the appearance of a printing problem. Keeping a record of 
changes made to your system can help you troubleshoot printing and other problems.
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When accessing PDF files on the Web, you have two options: opening the PDF file within your browser window, or 
opening the PDF file in Acrobat® Reader™ as a separate helper application. The following instructions will help you 
configure Netscape Navigator™ and Microsoft Internet Explorer® for Mac OS to use Acrobat Reader in one of these 
ways.

 

Configuring Netscape 4.x

 

You can configure Netscape for Mac OS to use Acrobat Reader as a browser plug-in or as a helper application. When 
Reader is configured as a plug-in, the PDF file displays within the browser window. When Reader is configured as a 
helper application, the PDF file displays in a separate Reader window.

 

Configuring Netscape 4.x to use the Acrobat Reader plug-in

 

The Acrobat Reader installer places the PDFViewer plug-in in the Plug-ins folder within the Netscape Communi-
cator or Netscape Navigator folder. With the PDFViewer plug-in installed, clicking a PDF file link in a Web page 
opens the file in an Acrobat Reader window within Netscape’s browser window. All the toolbars and controls 
available in Reader as a stand-alone application are available when using the browser plug-in. However, you must 
make sure that Netscape’s preferences are set to use the PDFViewer plug-in:

1. In Netscape, choose Edit > Preferences to display the Preferences dialog box.

2. Select Applications in the Navigator category of the Category list.

3. Select Portable Document Format file type in the Description list of the Applications preferences panel, and 
then click Edit. 

 

Note:

 

 If Portable Document Format is not found in the Description list, skip to the 
next section “Configuring Netscape 4.x to use Acrobat Reader as a helper application” 

 

and complete the steps in that section first.

 

4. Select Plug-in in the Handled By area, and then choose PDFViewer from the Plug-in pop-up menu:

http://www.adobe.com/misc/privacy.html
http://www.adobe.com/misc/copyright.html
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5. Click OK to close the Edit Type dialog box, and then click OK to close the Preferences dialog box.

 

Configuring Netscape 4.x to use Acrobat Reader as a helper application

 

If you don’t want PDFs to open in your browser window, you can set up Reader as a helper application. When you 
use this configuration and click a PDF file link in a Web page, Netscape opens Acrobat Reader as a separate appli-
cation where you view the PDF. To configure Netscape to use Acrobat Reader as a helper application:

1. In Netscape, choose Edit > Preferences to display the Preferences dialog box.

2. Select Applications in the Navigator category of the Category list.

3. Select Portable Document Format file type in the Description list of the Applications preferences panel, and 
then click Edit.

 

If the 

 

Portable Document Format file type is not found in the Description list of 

 

the Applications preferences panel, click New.

4. In the Edit Type dialog box, do the following:

a. Type Portable Document Format in the Description text box.

b. Type application/pdf in the MIME Type text box.

c. Type pdf in the Suffixes text box.

d. Select Application in the Handled By area and click Choose. In the Open dialog box that appears, locate 
Adobe Acrobat Reader on your hard disk and click Open:
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e. Choose a file type:

• If you’re using Netscape Navigator, choose PDF from the File Type pop-up menu:

• If you’re using Netscape Communicator, choose PDF from the File Type pop-up menu in the File Info 
area, and then select Use This MIME Type for Outgoing Attachments:

5. Click OK to close the Edit Type dialog box, and then click OK to close the Preferences dialog box.

Once Reader is set up as a helper application, you can switch between using Reader as a helper application and using 
the PDFViewer plug-in by choosing either the Application or the Plug-in option in the Handled By section of the 
Edit Type dialog box. For instructions on setting up Netscape browsers to use the PDFViewer plug-in, see the 
preceding section, “Configuring Netscape 4.x to use the Acrobat Reader plug-in.”
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Configuring Microsoft Internet Explorer 4.x and 5.x

 

You can configure Internet Explorer for Mac OS to use Acrobat Reader as a browser plug-in or as a helper application. 
When Reader is configured as a plug-in, the PDF file displays within the browser window. When Reader is configured 
as a helper application, the PDF file displays in a separate Reader window.

 

Configuring Internet Explorer 4.x and 5.x to use the Acrobat Reader plug-in

 

The Acrobat Reader installer places the PDFViewer plug-in in the Plug-ins folder within the Internet Explorer folder. 
With the PDFViewer plug-in installed, clicking a PDF file link in a Web page opens the file in an Acrobat Reader 
window within Internet Explorer’s browser window. All the toolbars and controls available in Reader as a stand-alone 
application are available when using the browser plug-in. However, you must make sure that Internet Explorer’s 
preferences are set to use the PDFViewer plug-in. To do this:

1. In Internet Explorer, choose Edit > Preferences to display the Preferences dialog box.

2. Under Receiving Files in the left pane, select File Helpers.

3. Select Portable Document Format in the File Helper Settings list, and then click Change.

 

Note:

 

 If Portable Document Format is not found in the File Helper Settings list, skip 
to the next section “Configuring Internet Explorer 4.x and 5.x to use Acrobat Reader 

 

as a helper application” and complete the steps in that section first.

 

4. In the Handling area of Edit File Helper dialog box, choose View with Plug-in from the How to Handle pop-
up menu:

5. In the Handling area, choose PDFViewer from the Plug-in Name pop-up menu.

6. Click OK to close the Edit File Helper dialog box, and then click OK to close the Preferences dialog box.

 

Configuring Internet Explorer 4.x and 5.x to use Acrobat Reader as a helper application

 

If you don’t want PDFs to open in your browser window, you can set up Reader as a helper application. When you 
use this configuration and click a PDF file link in a Web page, Internet Explorer opens Acrobat Reader as a separate 
application where you view the PDF. To configure Internet Explorer to use Acrobat Reader as a helper application:

1. In Internet Explorer, choose Edit > Preferences to open the Preferences dialog box.

2. Under Receiving Files in the left pane, select File Helpers. 

3. In the File Helper Settings area, click Add.
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4. In the Edit File Helper dialog box, do the following:

a. In the Representation section, type Portable Document Format in the Description text box.

b. Type .pdf in the Extension text box.

c. Type application/pdf in the MIME Type text box.

 d. In the File Type section, click Browse. In the Open dialog box that appears, locate and select Acrobat 
Reader, and then click Open.

e. Choose PDF from the File Type pop-up menu:

f. Type CARO in the File Creator text box.

g. Select Binary Data for Encoding, and then select the Use for Incoming and the Use for Outgoing options:

h. In the Handling area, choose View with Application from the How to Handle pop-up menu: 
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Determining the cause of the problem

 

Before you can successfully resolve a printing problem, you need to do some detective work to find where the 
problem occurs. For example, the problem may be due to file corruption in the PDF, a bad network connection, 
insufficient memory at the printer, an incorrect PostScript Printer Description (PPD) file, or other causes. The 
following are a series of steps you can use to pinpoint the problem:

 

Print a different PDF file

 

If the file prints correctly, the PDF file that doesn't print correctly may be damaged. Continue troubleshooting, using 
the solutions in the “Resolving problems printing a specific PDF file from Acrobat Reader” section of this guide.

If the file doesn't print correctly, continue with the next step.

 

Print another type of file

 

To test if the problem is with the file or with the printer, print a file from another application (e.g., a text file from 
Microsoft Word or SimpleText). If the file prints correctly, you know the problem isn't system-wide. Go to the 
“Resolving problems printing any PDF file from Acrobat Reader” section.

If the file doesn't print correctly, the problem is likely to be system-wide and not specific to Acrobat Reader or your 
PDF files. The problem could be insufficient memory on your system or your printer, or a poor connection between 
your computer and the printer. Continue with the next steps to eliminate some likely causes of the problem. If these 
don't solve the problem, go to the “Resolving problems printing any file from any application” section.

 

Restart your computer, and then print a PDF file

 

If the file prints correctly, your system may have been out of memory or resources. 

If the file doesn't print correctly, continue with the next step.

 

Print from another computer

 

If the file prints correctly, the computer you first tried to print from may be unable to connect to the printer or the 
network correctly. Contact your network administrator or consult your network documentation. 

If the file doesn't print correctly, continue with the next step.

 

Print a PDF file to another printer

 

If the file prints correctly, the computer you first tried to print from may not be connected to the original printer 
because of a communication, hardware, or memory problem. Make sure that the printer is turned on and connected 
properly. Run a self-test on the printer to make sure that it's working correctly. For instructions, see the printer's 
documentation. You may want to also contact your network administrator for assistance. 

If the file doesn't print correctly, go to the “Resolving problems printing any file from any application” section.

http://www.adobe.com/misc/copyright.html
http://www.adobe.com/misc/privacy.html
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Resolving problems printing a specific PDF file from Acrobat Reader 

 

If you're having problems printing a specific PDF file, do one or more of the following:

 

Print the PDF as an image 

 

If you're printing from Acrobat Reader 4.x, you can use this option to render the pages as bitmap images before 
sending them to the printer, and bypass any PostScript-related problems:

1. Choose File > Print.

2. If you're printing with the AdobePS or LaserWriter 8.x printer drivers, choose Acrobat 4.0 from the pop-up menu:

3. Choose Print as Image from the Print Method pop-up menu:

4. Click Print.

Although Print as Image may allow you to print your PDF file, it does not resolve the initial printing problem. We 
highly recommend that you continue troubleshooting to resolve the problem.

 

Send the PostScript error handler to the printer

 

If you are printing to a PostScript printer and your print driver includes the option to download the error handler, 
you can use this option to generate a log of any PostScript errors occurring when you print. The PostScript error 
handler will provide information that may indicate the nature of your printing problem. To download the error 
handler:

1. In the Acrobat Reader, choose File > Print.

2. Select the option to print a report of any PostScript errors, and then click OK or Print.
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The exact interface for selecting PostScript error handling will vary according to the printer driver and version. For 
example, to set the option with the AdobePS printer driver, choose Error Handling from the pop-up menu, and then 
select the print Detailed Report option listed under If There is a PostScript Error:

To set the option with the Apple LaserWriter 8.x driver, choose Job Logging from the pop-up menu, and then select 
the Print Detailed Report option listed under If There is a PostScript Error:

If you're using a different printer driver, see your printer driver's documentation for specific help on how to 
download the PostScript error handler.

 

Recreate the PDF file

 

The problem may be due to some corruption in the file. If you created the file, try recreating it using Adobe Acrobat 
Distiller or the latest version of the Adobe PDF Writer driver.

 

Get another copy of the PDF

 

If you did not create the PDF, try to get another copy of it from the source. For example, if you downloaded the PDF 
file from the Web, download it again—it may not have successfully downloaded the first time.



 

4

 

ADOBE ACROBAT READER

 

 Resolving Mac OS printing problems

 

Resolving problems printing any PDF file from Acrobat Reader

 

If you're having problems printing any PDF file from Acrobat Reader, do one or more of the following:

 

Make sure that you're using the latest version of Acrobat Reader

 

Check the Adobe® Acrobat Reader™ product page on Adobe's Web site for current version information and updates.

 

Make sure that you're using the most current printer driver for your printer. 

 

Contact your printer manufacturer for information about which printer driver you should use, and to obtain driver 
updates.

 

Make sure that you're using the correct PostScript Printer Description (PPD) file

 

If you're printing to a PostScript printer, use the PPD created for that printer, or use a generic PPD file. To set up the 
Adobe PSPrinter printer driver or the Apple LaserWriter 8.x printer driver in order to use the Generic PPD file that's 
included with them:

1. Open the Chooser from the Apple menu.

2. In the Chooser window, select the PSPrinter or the LaserWriter 8.x icon, and then select the target printer from 
the PostScript Printers list: 

3. Click Setup.

4. In the Setup dialog box, click Select PPD:

http://www.adobe.com/products/acrobat/readermain.html


 

5

 

ADOBE ACROBAT READER

 

 Resolving Mac OS printing problems

 

5. In the Select A PostScript Printer Description File dialog box, click Generic: 

6. In the Setup dialog box, click OK.

7. Close the Chooser.

 

Disable Background Printing

 

When Background Printing is enabled, the application spools the file you're printing to the hard drive, and then Print 
Monitor sends it to the printer. If Print Monitor is damaged or has insufficient memory, it returns an error or doesn't 
print the file. To disable Background Printing for PSPrinter or LaserWriter 8.x:

1. Open the Chooser from the Apple menu.

2. In the Chooser window, select the PSPrinter or the LaserWriter 8.x icon: 

3. Select Off for Background Printing: 

4. Close the Chooser.
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If the PDF file prints when Background Printing is disabled, you can allocate more memory to Print Monitor, which 
is located in the Extensions folder, and then enable Background Printing in the Chooser. If your printing problem 
reoccurs after you allocate more memory to Print Monitor, reinstall your printer driver from the system software 
installation disks or from the disks included with your printer.

 

Make sure that you have plenty of free disk space available

 

All applications create temporary files when printing, and store these files on the computer's free hard disk space. 
Adobe recommends that you keep free hard disk space equivalent to at least three to five times the size of the file 
you're printing. You should also keep at least 25 MB of disk space free for virtual memory management.

 

Adjust the printer settings

 

If you're printing to a PostScript printer, change the printer's settings (such as Memory Configuration). To change 
PSPrinter or LaserWriter 8.x settings:

1. Open the Chooser from the Apple menu.

2. In the Chooser window, select the PSPrinter or the LaserWriter 8.x icon, and then select the target printer from 
the PostScript Printer list: 

3. Click Setup.

4. In the Setup dialog box, click Configure: 
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5. Change one or more settings (e.g., Memory Configuration), and then click OK: 

6. Close the Chooser. 

 

Reduce your monitor's resolution

 

If you're printing to a QuickDraw (i.e., non-PostScript) printer, the print job is based on the screen image (produced 
by QuickDraw) and uses on your computer's memory, RAM, and hard drive space to process it. A high screen 
resolution will create a larger print file that may exceed the limit of your computer's available memory. Reducing 
your monitor's resolution (e.g., changing from 1024 x 768 to 800 x 600) reduces the size of the print file.

You can change your monitor resolution in the Monitor control panel, or in the Monitor Resolution control in the 
Control Strip:

 

Bypass the network

 

If you're printing to a network PostScript printer, connect your computer directly to the printer and try printing 
again. If your files print correctly, your computer can't connect to the printer across the network. Contact your 
network administrator for assistance.

If you can't connect directly to the printer, save the PDF file as a PostScript file, copy the PostScript file to a computer 
connected directly to the printer, and then download the PostScript file to the printer using a PostScript downloader 
(e.g., Adobe Font Downloader).
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Resolving problems printing any file from any application

 

If you're having problems printing any file from your computer, the problem isn't just with Acrobat, and you'll need 
to contact Apple Technical Support or your printer manufacturer. Always make sure that the printer is turned on, 
and check the physical connections between the printer and the computer—the solution may be as simple as recon-
necting a loose cable.

Also, make a note of what has changed on your system recently that may affect the printing process. Any of the 
following can cause problems:

• Updating hardware or software

• Adding new hardware or software

• Deleting software

• Installing or removing fonts

• Connecting to a network

• Rearranging or cleaning up files on the hard disk

Often, a change on your system directly corresponds to the appearance of a printing problem. Keeping a record of 
changes made to your system can help you troubleshoot printing and other problems.
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Troubleshooting download problems

 

Downloading files involves many variables such as your Internet connection, modem speed, and FTP site traffic. 
These variables may cause a variety of problems when downloading or installing Adobe® Acrobat Reader™ from an 
online source. Among possible problems, Acrobat Reader may stop downloading in the middle of transfer, you may 
be unable to locate the Acrobat Reader installer after downloading it, or you may experience errors or unexpected 
behavior while installing the downloaded copy of Acrobat Reader. The following troubleshooting guidelines may 
help you resolve these problems.

 

Acrobat Reader stops downloading during transfer

 

If you're unable to completely download the Acrobat Reader, do one or more of the following:

1. Make sure you have a good connection to the Internet and download Acrobat Reader from an alternative site that 
may have less activity. For a list of alternative sites, see the “Where to get Acrobat Reader online” section of this 
guide.

2. If you tried downloading Acrobat Reader+Search, try downloading Acrobat Reader instead.

3. If you reside in the United States or Canada, order the Acrobat Reader 4.0x CD-ROM from Adobe Customer 
Services at 1-800-833-6687. Elsewhere, contact your local Adobe distributor for availability and support options.

4. See the Support Knowledgebase document 312215, “Troubleshooting Problems When Downloading Files From 
Adobe Online Services,” for additional troubleshooting steps that are not specific to Acrobat Reader.

 

Can't find the Acrobat Reader Installer after downloading it

 

If you are unable to locate the Acrobat Reader Installer after you download it, do one or both of the following:

1. Find the file by name (“Ar405eng.exe” in Windows, “Ar405eng.bin” or “Ar405eng.hqx” in Mac OS) and move it to 
a convenient location for installation (e.g., the desktop). To find the file:

• In Mac OS, choose Sherlock or Sherlock 2 from the Apple menu. Click the Files icon to select the Files channel, 
type the filename, and then click the Search button.

• In Windows 2000, choose Start > Search > For Files or Folders, type the filename in the Named text box, and 
then click Find Now.

• In Windows 95, Windows 98, or Windows NT 4.0, choose Start > Find > Files or Folders, type the filename in 
the Search for Files or Folders Named text box, and then click Find Now.

http://www.adobe.com/support/techdocs/55da.htm
http://www.adobe.com/support/techdocs/55da.htm
http://www.adobe.com/support/techdocs/55da.htm
http://www.adobe.com/misc/copyright.html
http://www.adobe.com/misc/privacy.html
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2. Consult the documentation or technical support for your communications software (e.g., Web browser, FTP 
application) to find out if it has a default directory where it stores downloaded files.

 

How to report a downloading problem

 

To report a downloading problem to Adobe, do one of the following:

1. Post a message in the Acrobat Reader section of the Adobe User to User Forums. An Adobe representative will 
respond by posting a followup message.

2. Fill out and submit the comment form on the Feedback page of the Adobe Web site.

 

Where to get Acrobat Reader online

 

Acrobat Reader is available at the following online locations:

• Adobe Web site:

http://www.adobe.com/prodindex/acrobat/readstep2.html 
http://www.adobe.com/prodindex/acrobat/alternate.html

• Emerge Web site:

http://www.pdfzone.com/products/software/readerdownload.html

• FTP:

ftp://ftp.adobe.com/pub/adobe/acrobatreader/

Because Acrobat Reader is freely distributable, it may be available at other locations (e.g., local BBS sites). However, 
Adobe does not maintain a list of those locations.

 

Note:

 

 When downloading, browsers normally prompt you for a location to save files to, and 
provide a default filename. To ensure you can locate downloaded files, specify the desired 
location and filename before downloading.

 

Disclaimer:

 

 Adobe Systems Incorporated does not support third-party software, including, but 
not limited to, browsers and FTP applications. Contact the manufacturer for assistance with 
third-party applications.

http://www.adobe.com/prodindex/acrobat/readstep2.html
http://www.adobe.com/prodindex/acrobat/alternate.html
http://www.pdfzone.com/products/software/readerdownload.html
ftp://ftp.adobe.com/pub/adobe/acrobatreader/
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 Configuring Mac OS browsers for Reader

 

If Acrobat Reader does not display as the Application, click Browse, locate and select Acrobat Reader, and 
then click Open.

5. Click OK to close the Edit File Helper dialog box, and then click OK to close the Preferences dialog box.

Once Reader is set up as a helper application, you can switch between using Reader as a helper application and using 
the PDFViewer plug-in by selecting either View with Application or View with Plug-in from the How to Handle pop-
up menu in the Handling section of the Edit File Helper dialog box. For instructions on setting up Internet Explorer 
browsers to use the PDFViewer plug-in, see the preceding section, “Configuring Internet Explorer 4.x and 5.x to use 
the Acrobat Reader plug-in.”
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